Jump to content
TrinityCore

haritz

Plebs
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About haritz

  • Rank
    Newbie
  1. Hello, I just compiled and build for the first time my server and I get this error: Used MySQL library version (5.7.30 id 50730) does not match the version id used to compile TrinityCore (id 50724). Search on forum for TCE00011. MySQL 5.7.30 is the only one I have installed and I have no idea whats wrong. Also, the error does not give me any tip which version of MySQL I have to use. I have libmysql.dll on my server. Thanks in advance.
×
×
  • Create New...