Jump to content
TrinityCore

alexthecat

Plebs
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexthecat

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. On a lot of pages some content does not appear For example here: https://trinitycore.atlassian.net/wiki/display/tc/Server+Setup Under the "Extracting DBC, Maps, VMaps & MMaps" all I see is a "Unknown macro: 'localtabgroup'" instead of the instructions
  2. I can confirm this. Code blocks aren't showing up on the wiki. They are present when viewing the html source.
  3. I've tried to login on this forum using facebook and twitter and I got these errors: FB: App Not Setup: The developers of this app have not set up this app properly for Facebook Login. Twitter: There is an error with your Twitter application settings. It would be nice to have these options enabled...logging in would be easier.
  4. Yes, I did. Also the old extractors compiled and worked flawlessly on the same setup. I began encountering the problems only with the v4 tools.
  5. I have compiled the vmap4assembler and vmap4extractor tools from source (I used the master branch) and when I run the makevmaps_simple.bat file it doesn't generate any vmaps and I get the following errors: Extracting World\Wmo\Azeroth\Buildings\Gilneas\Gilneas_House_B_Closed.wmo No such file. Couldn't open RootWmo!!! Extracting World\Wmo\Cataclysm\Tolvir\Tolvir_Central_Building_01.wmo No such file. Couldn't open RootWmo!!! Extracting World\Wmo\Cataclysm\Tolvir\Tolvir_Central_Building_01_D.wmo No such file. Couldn't open RootWmo!!! Extracting World\Wmo\Cataclysm\Tolvir\Tolvir_Central_Building_01_C.wmo No such file. Couldn't open RootWmo!!! Extracting World\Wmo\Kalimdor\Lostisles\Goblinshipfinal.wmo No such file. Couldn't open RootWmo!!! Extracting World\Wmo\Dungeon\Md_Mountaincave\Md_Mushroomcave06.wmo No such file. Couldn't open RootWmo!!! Done! E:\World of Warcraft>vmap4assembler.exe Buildings vmaps using Buildings as source directory and writing output to vmaps Could not read dir_bin file! exit with errors Is it be possible that the extractors from the Cataclysm branch may have been transfered into the master branch by mistake? If so this would explain why they don't work... The only version of WoW installed on my computer is Wotlk 3.3.5a and I compiled the core and tools using the source from the master branch (https://github.com/TrinityCore/TrinityCore.git)
×
×
  • Create New...