Jump to content
TrinityCore

dansanti

Plebs
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dansanti

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm sorry now i can make it work, some packages was not automatic upgraded to 1.55 i need to use sudo apt-get install libboost1.55-dev libboost-thread1.55-dev libboost-system1.55-dev libboost-filesystem1.55-dev libboost-program-options1.55-dev libboost-iostreams1.55-dev
  2. ok, i upgrade to boost 1.55, but now i get : [src/tools/connection_patcher/CMakeFiles/connection_patcher.dir/all] Error 2 i'm usin g cmake 3.2.2 , gcc 4.8.4 :/
  3. Hi! after compile and run benetserver i get: Using SSL version: OpenSSL 1.0.1f 6 Jan 2014 (library: OpenSSL 1.0.1f 6 Jan 2014) Using Boost version: 1.54.0 instance().use_certificate_chain_file("bnetserver.cert.pem", err) failed: No such file or directory Failed to initialize SSL context I need to create a new cert?
  4. Ok, the problem is when CascOpenStorage try to open .build.info, that file is'nt in my client root directory
  5. Hi! me too, gets Map & DBC Extractor =================== error opening casc storage '/home/wow/wowClient/Data': FILE_NOT_FOUND Data folder is present on wowClient, but not open by mapextractor
×
×
  • Create New...