UncleChristiof

Plebs
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UncleChristiof

  • Rank
    Member
  1. It doesn't work, again lots of c1207 errors :c idk, maybe it can help, but i'm trying to build 6.x core
  2. What do you mean? Just delete everything from build folder, generate it again and than try to build it in visual studio?
  3. Hm... There are no more ideas how do i fix it, guys? Maybe some advices or anything else?
  4. I've just changed folders, but it hasn't helped. Now building can be finished, but i get these errors anyway. Build ends with 10 succeeded and 8 failed.
  5. Hello Maybe anyone know how to fix theese errors?
  6. Well, if you don't mind, i will ask you because it will be much easier for me to understand what i do wrong xD I've installed WAMP, but there is no mcrypt extension. How i can install it? :3
  7. Hm... I have troubles with php. There is no any quick and easy way to install php without editing a huge amount of files? X) I've probabley install (because i'm a big noob =3) a php, but as i understand i need to install extensinos or something like that, right?
  8. Hi everyone. I have a problem with Keira2: after editing all requied files in API folder and Keira folder i run server mysql (6.x) and open index file in keira2 folder. But it wroks very slowly and loading bar on the top of the page is freezing in the end of the loading.In .env file i've changed only db_password. In Keira - path to API index.php. What i'm doing wrong?) I don't know what I should see when I go to http://localhost/TC-JSON-API/public/index.php, but there is only white page without anything.