Jump to content
TrinityCore

wookumschnookum

Plebs
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wookumschnookum

  • Rank
    Newbie
  1. I found the solution, apparently I have to start it by using ./worldserver. I've tried just worldserver before but that didn't work. Sorry I'm new to Linux.
  2. Hello everyone, I'm having a bit of trouble getting my server working. I'm following this guide https://trinitycore.atlassian.net/wiki/display/tc/Databases+Installation and everything up to "Start worldserver and press enter when it asks if you want to create databases." worked fine. But I just can't get worldserver to start. I've copied the TBD_full sql file to /home/wow/server/bin, which I assume it where it should be. I then try to start worldserver using "sh worldserver" and it then gives me the following error. > > sh world server > > [email protected]:/home/wow/server/bin# sh worldserver > worldserver: 1: worldserver: +iA,@: not found > worldserver: 1: worldserver: [email protected] > @m > : not found > worldserver: 1: worldserver: AAQA: not found > worldserver: 1: worldserver: ELF: not found > worldserver: 3: worldserver: Syntax error: ")" unexpected > [email protected]:/home/wow/server/bin# > I've changed the worldserver.conf to match my MySQL database settings. I'm using Debian 8.4.0 x64 If you need any other information let me know.
×
×
  • Create New...