Drakos

Members
  • Content count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Drakos

  • Rank
    Member
  1. So let's say I have Wotlk, Cata and MoP trinitycore. When I create the auth table to use for all of them, do I use the base of auth which core? And where do I add those codes you mentioned?
  2. Also, all the files for the core (maps etc) have been deleted on MEGA.
  3. I see. So far to get 1 authserver working for both Wotlk and Cata, I only used cata's authserver to connect for both. Should I replace it with Jadecore's now for MoP too?
  4. Thank you very much, I'll check it right now and let you know. Should I try running one authserver for all or ask Exodius/Kittnz first?
  5. Still the same. Also, any ideas regarding the first questions on my post? http://prntscr.com/elzqkv
  6. Thank you for your comment, I will check it out now. Also, since it's TC, I assume I can have all expansions up with 1 authserver right? Rest expansions use TC as well. PS: I see that mmaps are not included. Can I use a 5.1.0 client for that? PSS: My build fails http://prntscr.com/elz0kq Never had that issue with any other core.
  7. Hey, First of all, thanks a lot of helping me out on my previous issue, it got solved. Second, since I see that trinitycore doesn't really have a MoP core (if there is and a database for it as well, please let me know) so I was checking out other cores to work on. The only decent core I found was Skyfire 5.4.8 (really sorry if I'm advertising here). Can that core be compatible with Trinity? aka running Wotlk, Cata and MoP with one authserver? Also, if that's not possible, is there a way for example someone with one account to be able to connect to multiple expansions instead of having make a new account for each expansion (like when making an account to be creating one for every auth table)? Thanks, looking forward to your replies. PS: I tried have both 2 authservers up (1 for Wotlk+Cata and 1 for MoP) by changing the authserver port of MoP to 3725 but nothing. It only accepts the 3724 port.
  8. Worked, awesome guys!
  9. No i'm using the proper clients, this is the error I get http://prntscr.com/elk88p I have 2 realms on Wotlk and 1 on Cataclysm. Cata and 1 realm of Wotlk connect fine, rest says server down. Those are the realm IDs i've put on db http://prntscr.com/elk8og
  10. Cataclysm is working fine but on Wotlk it shows that realms are down
  11. Shouldn't they be using the same auth table?
  12. I restarted the worldservers and I get this on Cataclysm: http://prntscr.com/eljug9
  13. Ok we made some progress. This is how it looks so far. Cataclysm: http://prntscr.com/eljrjg Wotlk: http://prntscr.com/eljrtd Problem right now is that on Cata realm it stucks at logging in to game server and at Wotlk it disconnects you instantly on login
  14. I added 15595 on the realmlist table of the cata realm
  15. I'm using Wotlk's authserver and trying with the cata client