Jump to content
TrinityCore

Adamfazai

Plebs
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adamfazai

  • Rank
    Newbie
  1. Hi Will be grateful if anyone can help me, I am not very professional with offline Wow so any help will be appreciated. I want to play in offline as solo. When I enter the account name and pass (usually its admin:admin or player:player) it successfully connect and bring realm names "azerothcore" but after that I cannot connect to it. Below is some info and snapshots to help you guys help me (please let me know if you need any more info) - Win10 - My wow folder is in C drive its name is : Wrath of the Lich King 3.3.5a - My Recore folder is also in C drive name is : AzerothCore_Solo_V1.3.7 - I also disabled firewall but even before that I manually give permission for ports (3310,1119,8085,3724) - below is the config.wtf that created in Wow >wtf folder SET locale "enUS" SET realmList "127.0.0.1" SET hwDetect "0" SET gxRefresh "60" SET gxMultisampleQuality "0.000000" SET gxFixLag "0" SET videoOptionsVersion "3" SET movie "0" SET Gamma "1.000000" SET readTOS "1" SET readEULA "1" SET showToolsUI "1" SET Sound_OutputDriverName "System Default" SET Sound_MusicVolume "0.40000000596046" SET Sound_AmbienceVolume "0.60000002384186" SET farclip "777.000000" SET specular "1" SET groundEffectDensity "24" SET projectedTextures "1" SET realmName "AzerothCore" The way I play it, is first I select !_Launcher.bat from AzerothCore_Solo_V1.3.7 folder, then couple of cmd windows comes up. Then after a while I run WoW.exe (wotlk celint) then I enter user name and pass which was written in emulator help (player:player) Files inside Recore authserver.conf Solocraft.conf worldserver.conf
×
×
  • Create New...