Jump to content
TrinityCore

Search the Community

Showing results for tags 'build'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've been running a TrinityCore instance in a docker container for a few months, and decided to write up my build / maintenance scripts and put them on github @ https://github.com/notagamedevnono/trinityCore-docker My aim was to write a single build script that was relatively easy to set up and which did everything for you with minimal fuss - tool setup, building, client extraction, and docker building all in one. I also added a guide for how to run a docker instance, as there some settings which make it easier. Hopefully someone finds this useful. Feedback welcome.
  2. I have build 22345 of WoW but when I run map extractor is says this: The dbc files cause worldserver to crash on startup. Do I have to run it on an older version? Edit: Does anyone know why I get this error, ONLY when I use any of the builds from the past week. If I build an older version it compiles fine. Seems that this error happens when I try to build using any version past this commit: https://github.com/TrinityCore/TrinityCore/commit/807488df8a9f063d5b306dcd88b12b9d67089143
×
×
  • Create New...