Jump to content
TrinityCore

Search the Community

Showing results for tags 'coreconfiguration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi! I'm new to c++ programming and TC installation. I've been following all the directions and when I need to input the code "xcodebuild -target install -config Release" I get the following error message : === BUILD AGGREGATE TARGET install OF PROJECT TrinityCore WITH CONFIGURATION Debug === Check dependencies PhaseScriptExecution CMake\ PostBuild\ Rules /Users/<username>/trinity/build/TrinityCore.build/Debug/install.build/Script-D663B11FF8DF4EC1A2D72E44.sh cd /Users/<username>/trinity/repo /bin/sh -c /Users/<username>/trinity/build/TrinityCore.build/Debug/install.build/Script-D663B11FF8DF4EC1A2D72E44.sh /usr/local/Cellar/cmake/3.8.1/bin/cmake -DBUILD_TYPE=Debug -P cmake_install.cmake -- Install configuration: "Debug" -- Installing: /bin/bnetserver CMake Error at src/server/bnetserver/cmake_install.cmake:32 (file): file INSTALL cannot copy file "/Users/<username>/trinity/build/src/server/bnetserver/Debug/bnetserver" to "/bin/bnetserver". Call Stack (most recent call first): src/server/cmake_install.cmake:35 (include) src/cmake_install.cmake:34 (include) cmake_install.cmake:33 (include) make: *** [install_buildpart_0] Error 1 Command /bin/sh failed with exit code 2 ** BUILD FAILED ** The following build commands failed: PhaseScriptExecution CMake\ PostBuild\ Rules /Users/<username>/trinity/build/TrinityCore.build/Debug/install.build/Script-D663B11FF8DF4EC1A2D72E44.sh (1 failure) I've tried everything I could think of : Run the command with sudo from an admin account; Run the command from an admin account; Run the command from the root user; paste the bnetserver file in the bin directory myself... I've looked everywhere and nobody seems to have the same problem I encountered. Please help... I have an iMac(20-inch, Early 2008) running OS X El Capitan version 10.11.6 Homebrew and all the core requirements are correctly installed counting as well the correct version of XCode.
×
×
  • Create New...