Jump to content
TrinityCore

Search the Community

Showing results for tags 'los'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, my last build was from Dec. 2015 so yesterday i have compiled a new build. extracted new maps+dbc+mmaps+vmaps and finally updated the databases after the mysql import of characters and auth. The extracted map Folders were copied into the Folder with the binaries (authserver and worldserver) Now i've issues with blast wave (and similar). Using it indoors in most cases won't work. Enemies aren't hit but they should because they are in range. I suppose it has something to do with LOS/VMAPS/ etc. Any Ideas ? Thanks for Help. -Settings: (worldserver.conf)-
  2. I have a problem, got everything set up. extracted my maps, dbc, vmaps, mmaps and in my config i have pointed them to the directory where the core can find them.. Now in the config i have Vmaps and Mmap and you name it all enabled. When i for example make a human mage, in the starting zone ( northshire ) i can select a wolf and cast through the trees.... The wolf goes around the tree, so that works ( mmap ) I went to another location and the same thing happens, unfortunatly the npc that i attacked also casted spells through objects. What did i do wrong?
×
×
  • Create New...