Jump to content

Error #134 on Wow.exe since update yesterday


Recommended Posts

I have an up-to-date 6.x build that was working fine until I tried opening wow_64_patched.exe today, I got error #134:

"Unable to open DBFilesClient\MovieOverlays.dbc: Can't find file in build manifest"

Could this be related to the update to 6.2.2 that happened earlier today?

I wanted to post this here in case it was some silly mistake I made before I put it on the issue tracker.


Link to comment
Share on other sites

I'm not sure it even has updated.  The datestamp on Wow.exe hasn't changed, battle.net says version 20338.

Plus, it's not attempting to contact the trinitycore server.. I've yet to wireshark the windows box to see what it's actually doing but my guess is blizzard have changed something that the patched client is still pinging blizzard for, and it's broken it.

Try this with bnetserver and worldserver not running (to eliminate that).

Run patched wow.exe with portal set to IP of your trinitycore machine (or www.google.com, or anything really).  You'll get the error.

Run patched wow.exe with portal set to EU/US.  Login screen appears.

Only difference is the value of the portal string, and no packets are seen on the server side... Countermeasures perhaps?


Edit: Add error log. 

2015-09-01 23.21.00 Error - 9192.txt

Edited by Tony Hoyle
  • Upvote 1
Link to comment
Share on other sites

The patcher has a -e option to disable updates, have you tried that?

​i think it works i am in-game, so. don't work if patched a client with that critical error, you will need to download client again. Works 100% Portugal em grande! ;)

Edited by cavaclub
Link to comment
Share on other sites

Here is the thing - even if you do not update your client to latest retail patch, clients CASC handling defaults to online mode and tries to open online file index (which clearly is current blizzard patch 6.2.2). To force the client to use local casc index you have to launch it with "-uid wow_####" command line arg (replace #### with your locale)

  • Upvote 3
Link to comment
Share on other sites

  • 3 weeks later...

I've tried to launch my game with -uid wow_enUS but i'm still getting the error. I've tried disabling read-only and running everything as administrator and that didn't work either. Any ideas?



Did you even verify what you changed? Your screenshot clearly shows a missing space between -uid and locale name

Also none of this should be neccessary as right now we are on the same version as retail -

Edited by Carbenium
Maybe we should introduce something like https://en.wikipedia.org/wiki/Wikipedia:No_personal_attacks here...
Link to comment
Share on other sites


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By PavelFreeman
      Hello, I want to compile Trinity, but I get this errors...

      Did everything according to the documentation (https://trinitycore.atlassian.net/wiki/spaces/tc/pages/2130077/Installation+Guide) for Windows 10.

      Visual Studio 2019.
    • By Lenzork
      Hey everyone!
      I've starting with scripting on a Trinitycore Server and now i'm facing a little bit of a Problem. I've created a custom boss and sometimes when you attack the boss, the whole server crashes and sometimes it doesn't - other than that he works completely fine. So it's just the Problem, that sometimes the Server crashes on pulling him. So i think it has something to do with the Initialize i believe?
      The Boss is on a custom instance map.
      This is my first Boss script so i'm sorry when it's a bit messy.
      Open the Spoiler for more Informations and the Script of the Boss:

    • By xgamerninjax
      Hello all, first time posting here and it's really got me scratching my head.
      I've compiled everything on my own computer, and then transferred everything to a host computer so the server can stay live. The server was running fine for a month or so and then suddenly it just crashes when it hits "Loading C++ scripts", exiting saying "caught signal 22"
      I tried setting up the host computer from scratch and transferred everything over fresh and it's still happening for some reason. (Note, I can run the server perfectly on my personal pc where I compiled it.)
      Any help would be greatly appreciated, thanks!
      3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].dmp 3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].txt
    • By Deer_Hunter
      Hello all,
      I just updated from the latest Git 
      Trinity Core REV. ac6baa547376 + 2020-02-21  3.3.5 Branch.
      I'm getting this error after crash.
      Problem signature:
        Problem Event Name:    APPCRASH
        Application Name:    worldserver.exe
        Application Version:
        Application Timestamp:    5e50a462
        Fault Module Name:    StackHash_f12f
        Fault Module Version:    6.3.9600.19629
        Fault Module Timestamp:    5e2fdc0d
        Exception Code:    c0000374
        Exception Offset:    PCH_9E_FROM_ntdll+0x0000000000090D0A
        OS Version:    6.3.9600.
        Locale ID:    1033
        Additional Information 1:    f12f
        Additional Information 2:    f12f0934d3e965f73c68e60f20f2cd40
        Additional Information 3:    7595
        Additional Information 4:    7595e4d8d703db9dcd3d2f6ea540e357
      the exception code says its a Heap error,  I'm not sure how to troubleshoot this.
    • By Elvis
      when i excute worldserver.exe after config and import the database, the app crash and print the error log: ERROR 1054 (42S22) at line 21: Unknown column 'OptionID' in 'field list'.
      my configuration is like this:
      when i create the database, "my create_mysql.sql" is as follows:
      CREATE DATABASE `world` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
      CREATE DATABASE `characters` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
      CREATE DATABASE `auth` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
      GRANT ALL PRIVILEGES ON `world` . * TO 'root'@'localhost' WITH GRANT OPTION;
      GRANT ALL PRIVILEGES ON `characters` . * TO 'root'@'localhost' WITH GRANT OPTION;
      GRANT ALL PRIVILEGES ON `auth` . * TO 'root'@'localhost' WITH GRANT OPTION;
      the authserver.conf is as follows:
      LoginDatabaseInfo = ";3306;root;123456;auth"
      the worldserver.conf is as follows:
      LoginDatabaseInfo     = ";3306;root;123456;auth"
      WorldDatabaseInfo     = ";3306;root;123456;world"
      CharacterDatabaseInfo = ";3306;root;123456;characters"
      in the code, the red word 'root' is 'trinity' originally, the red word '123456' is also 'trinity' originally.
      and  after i excute the worldserver.exe,  the app print error log ang crash.
      the results of worldserver.exe and authserver.exe is shown in the picture.

  • Create New...