Jump to content
TrinityCore

SRV Records


dietzmaxi
 Share

Recommended Posts

4 hours ago, dietzmaxi said:

Hello. Is it possible to set srv DNS-Records to connect to the server? 

 

moddry

Hej,

yes it is, you just need to know how to handle srv records.

Note that auth and world need different ports set and the record has to target a hostname with an address record (A record or AAAA record).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shadedmagus
      Hi all,
      I have a 3.3.5a server that I can connect to from within my network with no issues. I'm testing to see if remote connection works, and I'm running into an interesting problem...I can connect to the authserver with no issues, and it shows me the realm list...but when I try to connect to my worldserver, it times out and then kicks me back to the realm list. I'm running rev 94e4bddb903d on CentOS 7, if that helps.
      Authserver port - 3724
      Worldserver port - 8085
      I've used the internal IP address in the authserver and worldserver configs, as well as in the auth.reamlist entry for my worldserver, but that doesn't appear to be the source of the issue since I can log into auth from a public IP with no issues. I can also see the public IP I'm trying to log in from in the "last_ip" field. I checked firewalld to confirm that there are port entries for tcp/3724 and tcp/8085 - I needed those to get the connection working from within my network, so I don't think that's the problem.
      I set up trace-level logging for both auth and world, but I'm not seeing any messages other than the normal startup messages in world and "Updating Realm List..." in auth every so often.
      Any thoughts?
       
×
×
  • Create New...