Jump to content

.modify speed fly looking for normal value 3.3.5

Recommended Posts

hi there i have a problem where i accidentally used the gm command .modify speed fly on a character and i want to change the speed back to normal and was wondering what the default value was for flying



Edited by mackief3000

Share this post

Link to post
Share on other sites
4 minutes ago, mackief3000 said:

sorry i don't get what you mean

if you summon your flying mount, it will default you back to normal flying speed, regardless of your GM mod command and speed

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By E=Mc2
      Hi guys and gals I seem to be having an issue with flying in Northrend only.... I tried to post an issue, but it is unrepeatable, so I turn to the forum to see if anyone can give me some info and/or things to try. At first I thought it was just all Druid flight forms, but I am also unable to use flying mounts. I am using the most up-to-date everything (just updated today to see if the update would fix), and here is my server log
      TrinityCore rev. 88130d86b0ab 2018-03-29 20:18:52 +0200 (HEAD branch) (Win64, RelWithDebInfo, Dynamic) (worldserver-daemon)
      <Ctrl-C> to stop.
       ______                       __
      /\__  _\       __          __/\ \__
      \/_/\ \/ _ __ /\_\    ___ /\_\ \, _\  __  __
         \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \
          \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \
           \ \_\ \_\  \ \_\ \_\ \_\ \_\ \__\\/`____ \
            \/_/\/_/   \/_/\/_/\/_/\/_/\/__/ `/___/> \
                                       C O R E  /\___/
      http://TrinityCore.org \/__/
      Using configuration file C:/Trinity/server/worldserver.conf.
      Using SSL version: OpenSSL 1.0.2l  25 May 2017 (library: OpenSSL 1.0.2l  25 May 2017)
      Using Boost version: 1.65.1
      Updating Auth database...
      >> Auth database is up-to-date! Containing 3 new and 33 archived updates.
      Updating Character database...
      >> Character database is up-to-date! Containing 1 new and 26 archived updates.
      Updating World database...
      >> World database is up-to-date! Containing 127 new and 3161 archived updates.
      Realm running as realm ID 1
      Using World DB: TDB 335.64
      Will clear `logs` table of entries older than 1209600 seconds every 10 minutes.
      Client cache version set to: 64
      Using DataDir C:\Trinity\server/
      WORLD: MMap data directory is: C:\Trinity\server/mmaps
      VMap support included. LineOfSight: 1, getHeight: 1, indoorCheck: 1
      VMap data directory is: C:\Trinity\server/vmaps
      Loading Trinity strings...
      >> Loaded 961 trinity strings in 2 ms
      Initialize data stores...
      >> Initialized 112 data stores in 1108 ms
      at first I was getting some db errors and thought those might be an issue, but after deleting the world db and reinstall it with updates the errors have gone away. For the quick test this is what I have done, however I have other users that have played all the way through having same issue I start a druid I .levelup 70 I then .tele darnassus I then walk to the flight trainer and train in both apprentice and then journyman riding from Jartsam. I then walk over to Fylarian Nightwing and train in everything  this gives me the first flight form with "into the wild blue yonder" I then .tele hellfire and test flight form and it works perfect no issues. I then .tele Icecrown and click on flight form and I get "You can't use that here" and the spell icon is "grayed out". I also try just a flying mount and get the same error this seems to be happening with users that have played all the way to lvl 70 as well any suggestions on what is wrong with my server?????

  • Create New...