Jump to content
TrinityCore

Error create women gender


ArhangelSM
 Share

Recommended Posts

14 minutes ago, ArhangelSM said:

Hello, anyone encountered this problem?
Player::Create: Possible hacking-attempt: Account 2 tried creating a character named 'Waef' with invalid appearance attributes - refusing to do so

Confirm

6c60dddbc6fbc8b5179dc4c763054edc7ad487bd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Icybl3nd
      Hi, I've been searching on the internet for a proper server repack all over the internet and eventually found Trinity core. The server works fine and all but my only problem is when it comes to the connection, the connection patchers before worked but trinity cores' connection patcher doesn't work at all. I'm using retail wow from patch 7.2.5 which trinity core has said to be compatible. 
      Here's the error it gives when I try to patch both my wow exe's!
      Creating patched binary...
      Determined build number: 25497
      Win32 client...
      patching Portal
      Found offset 15004348
      patching redirect RSA Modulus
      Found offset 14506792
      patching BNet certificate file location
      Found offset 14969428
      patching BNet certificate file to load from local path instead of CASC
      EX: unable to find pattern
      An error occurred. Press ENTER to continue...
       
      I have no idea what to do and cannot find a solution on the internet. Please help!
    • By Spiderpig
      So I've compiled a TrinityCore server using the directions here and got thing up and running.  I've been testing some quests and seeing what works and what doesn't.  I plan on getting some old friends of mine who I used to play WoW with together to check out all the new areas and things since we played.  I wanted to create some unique quest items and armor and ran into and issue.
      In the last time I did this (about 5 years ago) there was a item_template table in the World DB that I could add things too.  I see that it's been removed in the Legion DB.  All the videos and research I've done says it's moved to some db2 database....but can't seem to find any more information on that.  Is there a guide to how to add items/weapons in 7.2.5 database?  Will the TrinityCore Creator app be updated to handle the 7.2.5 database?
    • By evakq8r
      Hi all,
      I'm running into issues trying to extract maps. When I start the extractor.bat file and select Option 1, mapextractor.exe starts then immediately fails for 'mapextractor.exe has stopped working'.
      The debug file from VS 2017 Studio suggests the issue is: Unhandled exception thrown: read access violation. pbEncodingKey was nullptr. This comes from line 375 in the debug tool (screencap attached).
      I've tried recompiling from scratch, and the issue remains. Tried on two PCs as well, same issue. This doesn't occur on the 3.3.5a branch, only master.
      OS: Windows 10 Pro
      I'm not sure what's causing it and unfortunately I can't interpret the error to any useful means.
      Any help would be appreciated.

×
×
  • Create New...