Jump to content
TrinityCore
Sign in to follow this  
Mustlord59

worldserver.exe problem

Recommended Posts

So i am doing the master installation of trinity core and I got to the database installation step, but when i run worldserver.exe for it to populate database I get  (errors in attachment below) This is also my first time setting up a server

DBErrors.log

Edited by Mustlord59

Share this post


Link to post
Share on other sites

Ok so now i imported auth, charachters, world, hotfixes and I am now getting these errors when i run worldserver.exe. I know there is a post on the forums for people getting these same types of errors but i do not understand it. Do i need to clone from repository again? or what is meant by clone desired branch? How do I change default character set in mysql? and what is meant by start core? Sorry for all these questions, I am very new to this

DBErrors.log

Edited by Mustlord59

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...