Jump to content
TrinityCore

Stock "Logging in to server game" Trinitycore WoW 9.0.5 38134


WoWCreador
 Share

Recommended Posts

Hello. I have this problem that when entering select the realm it stays in "Logging in to game server". I'm working in localhost Windows 10.


I am using a fresh TrinityCore rev. 854a55daabf5+ 2021-04-18, WoW 9.0.5 38134 and 9.0.5 Custom Server Connection Launcher

Also already configure config file to SET portal "127.0.0.1"

Any idea what it could be? Thank you very much in advance -_-

 

logging in to game server trinitycore 9.0.5.jpg

Edited by WoWCreador
Link to comment
Share on other sites

Попробуй готовый сервер. И перекидывай таблицы на свой сервер. Пока не найдёшь ошибку.

Try a ready-made server. And transfer tables to your server. Until you find an error.

 

 

 

http://www.ac-web.org/forums/showthread.php?238743-World-of-Warcraft-Shadowlands-9-%26%231061%3B-%26%231061%3B

  • Confused 1
Link to comment
Share on other sites

I think it has to do with Wow file rather than Server i think. Maybe Add wow server app on Firewall. Then try having your local IP as your realm address etc. After everything not working restart your computer then change everything back to default. try again if it doesn't try deleting your wow folders cache.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem. I found no solution so far.

On 4/23/2021 at 8:43 AM, Mishka said:

I think it has to do with Wow file rather than Server i think. Maybe Add wow server app on Firewall. Then try having your local IP as your realm address etc. After everything not working restart your computer then change everything back to default. try again if it doesn't try deleting your wow folders cache.

I completely disabled my firewall. I reinstalled Wow. It still doesn't work.

Edited by Chieftain
Link to comment
Share on other sites

I'm having the exact same issue. I am using Debian 10 (TrinityCore rev. f6094712de2b 2021-05-08) for my server and on Windows 10 I am using WoW 9.0.5 38134 client with the 9.0.5 Custom Server Connection Launcher and it just sits on "Logging in to server game".

Under bnetserver.conf and worldserver.conf do you have these settings below? In addition, when you type winver in your Windows run command what version do you have? I am using version 20H2 .

bnetserver.conf

LoginREST.Port = 8081
LoginREST.ExternalAddress=127.0.0.1
LoginREST.LocalAddress=127.0.0.1
LoginREST.TicketDuration=3600

 

worldserver.conf

WorldServerPort = 8085
InstanceServerPort = 8086
BindIP = "0.0.0.0"

Edited by JimmyDean
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...