Jump to content
TrinityCore

i build 434 , server build succes,but client can't login.


Barry Zhang
 Share

Recommended Posts

1/15 11:16:34.612  Login program=WoW platform=Win locale=zhCN
1/15 11:16:34.646  Component WoW.Win.15595
1/15 11:16:34.662  Component WoW.base.15595
1/15 11:16:34.678  Component WoW.zhCN.15595
1/15 11:16:34.695  Component Tool.Win.2756
1/15 11:16:34.730  GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
1/15 11:16:34.750  Connecting to 192.168.31.212:1119
1/15 11:16:34.770  GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_BADVERSION
1/15 11:16:34.787  Disconnected from 192.168.31.212
1/15 11:16:34.806  Client initiated Disconnect from 192.168.31.212
1/15 11:16:34.823  GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_BADVERSION
1/15 11:16:34.837  Login program=WoW platform=Win locale=zhCN
1/15 11:16:34.854  Component WoW.Win.15595
1/15 11:16:34.870  Component WoW.base.15595
1/15 11:16:34.887  Component WoW.zhCN.15595
1/15 11:16:34.904  Component Tool.Win.2756

 

connection.log

Wow_Patched.exe

Battle.net_Patched.dll

and

1119086414_.png.0b72dcaf166cc1ea47a3fef7dd8989fd.png

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...