Jump to content
TrinityCore

[SOLVED]World server crashes on login


Nhoeye
 Share

Recommended Posts

Hello ive been banging my head against a wall for 3 days now ive googled over and over to find a solution but cannot find answers

ive compiled trinity core

setup databases

and im at the last step of the process where you login

the problem i have is that everytime i login it crashes the worldserver.exe and the login attempt fails and i cant understand the crash logs it just says something about assertion failed

authserver remains open also if it matters world server doesnt require auth server to be open but i open auth first and ive tried switching them around to no success

trying to connect via localhost

also attached is a crash log from the crashes folder dunno if its the right one

its not a repack that im using its cloned from github ive followed every step of the guide and ive read it multiple times to ensure that i got each step right

its the 3.3.5 branch

thank you for your time and assistance

b9450bcdd092+_worldserver.exe_[30-6_1-45-3].txt

Link to comment
Share on other sites

Sorry am a bit of an idiot installed wrong version of openssl didnt think it mattered :P

i got it working and running made a character

thanks for developing this so people like me can play it.....

anyway ignore the above post...:P

Link to comment
Share on other sites

--- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...