CFGhost

Stuck at connected / infinite loop / login issues / battle.net

561 posts in this topic

If you have the 7.2.5 client you should be compiling the master branch, not 3.3.5.

No idea where you would get the 3.3.5 client these days. probably a torrent site is the only option.

0

Share this post


Link to post
Share on other sites
14 minutes ago, skipperheartbeat said:

The problem is .. nothing happens. Is there something in commands line i can run? By the way .. connection patcher doesn't have an extension so is not executable in windows. Is that correct?

The file type is still an application for the connection_patcher.exe even if it does not show one if you go to properties you will see it is executable still, you can run this in command prompt I do all the time by declaring the path to the file and file name.

 

10 minutes ago, aspen said:

This is a noob question, but I'm on the Server Setup section of the Installation Guide, and I have downloaded and compiled the 3.3.5 core. What I'm wondering is which version of wow do I use for 3.3.5? I have downloaded the starter edition which is 7.2.5. Is this the correct version? If not, how do I obtain the correct one?

You can download the file on piratebay by going to google and putting piratebay into the search then search for world of warcraft and download the 3.3.5a client from that site or others like it. If you cannot find one let me know and I will send you a private message with a link for the client.

1

Share this post


Link to post
Share on other sites

Actually the connection patcher still didn't work in windows but the patched wow.exe I made in Linux worked. My problem was I had reset the router in my pursuit of blaming everything, and hadn' t added the port forward back. So I suspect if you want the connection patcher to work under windows you need to compile it in windows.

0

Share this post


Link to post
Share on other sites
9 hours ago, aspen said:

This is a noob question, but I'm on the Server Setup section of the Installation Guide, and I have downloaded and compiled the 3.3.5 core. What I'm wondering is which version of wow do I use for 3.3.5? I have downloaded the starter edition which is 7.2.5. Is this the correct version? If not, how do I obtain the correct one?

 

To add what Codeman8214 said..
Just be sure it's enUS version if you are using 3.3.5a.

1

Share this post


Link to post
Share on other sites

Oh you compiled it under Linux I didn't catch that until you said it just now.

1

Share this post


Link to post
Share on other sites
12 hours ago, aspen said:

This is a noob question, but I'm on the Server Setup section of the Installation Guide, and I have downloaded and compiled the 3.3.5 core. What I'm wondering is which version of wow do I use for 3.3.5? I have downloaded the starter edition which is 7.2.5. Is this the correct version? If not, how do I obtain the correct one?

 

you seriously had to ask this?

nxzS3yW.png

-1

Share this post


Link to post
Share on other sites

I am not sure what part he did not understand when you even said you compiled the server yourself not sure why it got canned when it is not even a repack but anyways so you are having problems connecting to a 3.3.5 server that is new normally it is 7.2.5 that people have problems connecting to lol. Do you have all the correct ports forward correctly and you are talking about 3.3.5 so I am clear on this right?  Are you connecting to the server outside or inside where the server is?

0

Share this post


Link to post
Share on other sites

@asio2890 what are your .conf settings?  [hide your password]

Your database looks fine, assuming your are on 3.3.5a. (you could also try setting your ip address rather than 127.0.0.1).  But your worldserver.conf settings may be the issue.

0

Share this post


Link to post
Share on other sites
4 hours ago, codeman8214 said:

I am not sure what part he did not understand when you even said you compiled the server yourself not sure why it got canned when it is not even a repack but anyways so you are having problems connecting to a 3.3.5 server that is new normally it is 7.2.5 that people have problems connecting to lol. Do you have all the correct ports forward correctly and you are talking about 3.3.5 so I am clear on this right?  Are you connecting to the server outside or inside where the server is?

root : ascent yeah no repack LOL.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.