Sign in to follow this  
Followers 0
darkdevid

WoW Server Mists of Pandaria

3 posts in this topic

Hi all... i'm trying to making the source code for WoW on Mists of Pandaria 16357 patch, so 5.1.0a.

I made the DBC & Map extractor, but now i need someone that could help me to extend the core. I have an account on Official server with 2 player at 90 level and I can sniff but i haven't found the parser yet. So... someone would help me?

 

P.S. Sorry for my english.

Edited by darkdevid
0

Share this post


Link to post
Share on other sites

Ew, Arctium. Thats coded in C# and likely trips over itself in failure. Go for HgCore (Or whatever its named), its hacky but its based off Trinity and therefore you can actually speak in-game aswell as go to out-of-starter location areas :o!!!!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • What flag/parameters to cross compile?
      By eulondon
      Hello from Brazil!
      I was able to compile both 3.3.5 and 6.x branchs on a virtual box machine with debian 8 and get both working.
      However the system compiled a 32bit .elf and tools only for linux.
      I bypassed this by mounting WoW directory and using the linux tools in the mounted directory.
      However, now I want to compile portable worldservers, auth and bnetservers EXEs on the debian virtual machine.
      What Flags, Parameters would make this possible?
       
    • [6.X] New WoW Version Error
      By CDAGamers
      *This Issue is Also mentioned on GitHub Isuues*
      Hi,
      I'm Running TrinityCore for 6.x & I'm getting some errors in worldserver.exe when trying to login into the newest build in wow(6.2.3.20886):
      WorldSocket::HandleAuthSession: Sent Auth Response (bad realm)
      and IN-Game it says:
      This Log On Server is Offline Visit (Battle.net Website Here)
      This Issue has Occurred since the release of Commit d2d41c1
      My DB is completely Up-to-Date and I have VS 2015 Community Update 1 & CMake 3.4.1
      Both have No Issues
      Edit: My Realmlist Table GameBuild is 20,726 but in BattleNet Components 20,886 is Seen in it's normal sections(Win,Win64,MCB)
      Edit 2: If I edit 3 Lines in battlenet_Components from 20886 to 20779 It will Work on 20779 again but Not 20886
       
       
    • Missing Mists of Pandaria SW portal and NPCs
      By volatiletungsten
      Hi,
      I have recently built the 6.x branch and managed to get the auth and world servers up and running. I can connect my client just fine, but I notice that:
      1. There is no portal to Pandaria in Stormwind.
      2. When I go to Pandaria using .go taxinode, there is no NPC anywhere in the continent.
      Is this intended? I can still spawn all the MOP NPCs myself. They are just not there. Spawned NPCs even have quests that I can click on.
      Please let me know what other logs I should attached. There are indeed quite a bit of errors I'm seeing here, but not sure what to make of them.
      Thank you so much! I really appreciate the work you guys have put into this project!
       
      Server.log
      DBErrors.log
    • Starting items setup
      By juh9870
      How to setup starting items for players on my server.
      How to setup "playercreateinfo_item" table?