Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Worldserver.exe

    Dead forums or what? 10 days and still no reply..
  3. Last week
  4. Compile or cmake problems

    I am getting: CMake Error: The source directory "C:/Trinity" does not appear to contain CMakeLists.txt. Specify --help for usage, or press the help button on the CMake GUI. how do i fix?
  5. Hi, >> Loaded 1019 creatures in pools in 2 ms Loading Gameobject Pooling Data... >> Loaded 24685 gameobject in pools in 33 ms Loading Mother Pooling Data... >> Loaded 2271 pools in mother pools in 3788 ms Loading Quest Pooling Data... >> Loaded 182 quests in pools in 0 ms Starting objects pooling system... . . . World initialized in 41 minutes 10 seconds Take long time for this ...
  6. Auction House Bot Question

    Did you try search?
  7. Logging chat into database

    This can probably be moved to Custom Code section - However, I actually was able to implement "in core" to log all chat to the database in a separate table under "characters". Let me know if you or anyone is interested, I can share the patch in github.
  8. Hello, "Could not prepare statements of the World database" I have seen some other topics with the same problem, I tried the solutions people listed but none of them helped. Dropped database several times, importing in mysql workbench and letting it do it by the worldserver didn't change a thing, redownloaded database files and still getting the same error. Any other ideas?
  9. 22>LINK : fatal error LNK1181: cannot open input file 'SSL_EAY_RELEASE-NOTFOUND.lib' 22>Done building project "worldserver.vcxproj" -- FAILED. 23>------ Build started: Project: ALL_BUILD, Configuration: RelWithDebInfo x64 ------ 23>Building Custom Rule C:/TrinityCore/Source/CMakeLists.txt 23>CMake does not need to re-run because C:/TrinityCore/Binaries/CMakeFiles/generate.stamp is up-to-date. 24>------ Skipped Build: Project: INSTALL, Configuration: RelWithDebInfo x64 ------ 24>Project not selected to build for this solution configuration ========== Build: 16 succeeded, 6 failed, 0 up-to-date, 2 skipped ========== That's the error I'm getting.
  10. Oh about that actually, I'm getting a strange error when compling the core, I can't remember exactly what it is but it is saying some lib is missing and it's compling everything else but the authserver and worldserver.
  11. Inhabittype was changed/dropped. So your core is probably too old to match the new DB I think. Make sure you compile the core again with the latest changes so it matches the updated DB.
  12. Hi, I deleted the world database from my MYSQL server and imported the latest 3.3.5a world database release and it started up, updated everything then it closes with: In mysql_stmt_prepare() id: 55, sql: "SELECT entry, difficulty_entry_1, difficulty_entry_2, difficulty_entry_3, KillCredit1, KillCredit2, modelid1, modelid2, modelid3, modelid4, name, subname, IconName, gossip_menu_id, minlevel, maxlevel, exp, faction, npcflag, speed_walk, speed_run, scale, rank, dmgschool, BaseAttackTime, RangeAttackTime, BaseVariance, RangeVariance, unit_class, unit_flags, unit_flags2, dynamicflags, family, trainer_type, trainer_spell, trainer_class, trainer_race, type, type_flags, lootid, pickpocketloot, skinloot, resistance1, resistance2, resistance3, resistance4, resistance5, resistance6, spell1, spell2, spell3, spell4, spell5, spell6, spell7, spell8, PetSpellDataId, VehicleId, mingold, maxgold, AIName, MovementType, InhabitType, HoverHeight, HealthModifier, ManaModifier, ArmorModifier, DamageModifier, ExperienceModifier, RacialLeader, movementId, RegenHealth, mechanic_immune_mask, spell_school_immune_mask, flags_extra, ScriptName FROM creature_template WHERE entry = ?" Unknown column 'InhabitType' in 'field list' I know this is an issue with the updates, because if I import the database from the releases website and not update it with the updates it works, a corrupt update possibly?
  13. Auction House Bot Question

    Ah, i hadnt thought of that appoach, very nice Greatly appriciated
  14. [4.3.4] Client Crashing Upon Connecting

    https://gitlab.com/trinitycore/TrinityCore_434/tree/4.3.4/contrib/Connection Patcher but again, afaik is 32 bits only.
  15. [4.3.4] Client Crashing Upon Connecting

    What patcher?
  16. Respawn Issues

    Could someone please point out to me which worldserver properties directly influence creature respawn rates?
  17. Auction House Bot Question

    I just went ahead and included all of the item IDs for the glyphs on the force include property.
  18. [4.3.4] Client Crashing Upon Connecting

    AFAIK TC 4.3.4 only have patcher for 32 bits binary, even if you can login with 64 bits binary you cannot use it (join irc #trinitycorelegacy)
  19. Worldserver.exe

    Unknown item (entry=5301) in creature_equip_template.itemEntry1 for entry = 6394 and id=1, forced to 0. Unknown item (entry=12950) in creature_equip_template.itemEntry1 for entry = 6395 and id=1, forced to 0. Unknown item (entry=2552) in creature_equip_template.itemEntry3 for entry = 6407 and id=1, forced to 0. I extracted the lastest Wotlk 3.3.5 TDB, but the worldserver still shows this. Still need help please.... this issue remains [UNRESOLVED]. TDB_full_world_335.64_2018_02_19.7z
  20. Movment maps (Mmaps) strictly requirements

    I think I found the answer : it need only Data files common, common-2, expansion, lichking, patch, patch-2, patch-3
  21. Movment maps (Mmaps) strictly requirements

    my upload speed is so slow 100 kb/s
  22. Movment maps (Mmaps) strictly requirements

    extract on windows, upload them.
  23. Hi Helpers, I have a very limited space (Hard Disk) on my server, and I want to know what files (in wow-client3.3.5a) require for extract Movement Maps?
  24. [4.3.4] Client Crashing Upon Connecting

    Yeah, I have tried all sorts of different clients I could find on the internet, I even installed the client onto my laptop and tried to login and it crashed just like they do on my normal PC, it's gotta be something wrong with the server itself then if it is happening on other devices. I just checked the GlueXML log and I found this in it when the client loads: 3/15 16:23:06.702 Error loading Interface\GlueXML\StarterEditionPopUp.lua Does that have anything to do with it?
  25. Item_template scriptname dont load?

    no one cant help? please..
  1. Load more activity