Jump to content
TrinityCore

Problem with mapexctractor etc...


Recommended Posts

Hello,

I'm compiling my first server on a linux vps (debian 10), and i have an issue. My VPS can support only 20Go and i already have finished my server. All is fine i have a lot of place but the problem is that when i run worldserver it block after that the server start. I did some research and it's because i must exctract with my tools to have map dbc.... And the problem now is that i have to install wow on my machine to extract all and i dont have enough place in my vps. I tried to put these exctractors in my client on Windows but it's not supported. Can i have some help? 

Thanks :D 

Edit: I compiled all on windows again just to extract all new map and i put all on my linux server but still stuck at realm list on wow client. I have 0 error when i start authserver and worldserver.

Edited by archimonde
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...