Jump to content

Not working starting quests


Recommended Posts

the prince does not accept the quest, the panda has no quest at all, the coach disappears on the ship, death knight can't take sword

I tried compiling the server on ubuntu 20.0.4 and windows server 2019

and i get the same everywhere

i tried to make the server smaller than 8.3.7 and the errors are the same

I don't know if I'm stupid or if it's supposed to be like this


Unfortunately there is a size limit. here

I've been trying to do this for 2 weeks already, the update databases are connected




Link to comment
Share on other sites

  • 5 months later...

Same thing for me :

Quest Id: 58209 Alliance

On the ship the soldat name Cole disappear and the quest is impossible to be done.


The prince at the second quest starting Wolf in Gilneas doesn't change from this position after accept the quest.


Is there a way to resolve that ?

Many update have been done but the quest can't never be done.


Thanks for the good work.

Link to comment
Share on other sites

for the second quest from starting of worgen at glineas, for the prince be able to validate your quest you must change the phase to 170.

.modify phase 170


after that impossible to evacuate citizen when you knock on door they open but there are no villager that escape.

Edited by Madbryan
Link to comment
Share on other sites


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...