Jump to content
TrinityCore

rem-999

Plebs
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rem-999

  • Rank
    Newbie
  1. Вопрос решён. Спасибо доброму гению. The issue has been resolved. Thanks to the kind genius.
  2. VIDEO: https://youtu.be/7NdhAyEK5Kw Good day! Allied races seem to exist. But I am getting lua error. Message: ...lizzard_CharacterCreate\Blizzard_CharacterCreate.lua:1396: bad argument #1 to 'random' (interval is empty) Time: Fri Dec 25 13:25:46 2020 Count: 1 Stack: ...lizzard_CharacterCreate\Blizzard_CharacterCreate.lua:1396: bad argument #1 to 'random' (interval is empty) [string "=[C]"]: in function `random' [string "@Interface\AddOns\Blizzard_CharacterCreate\Blizzard_CharacterCreate.lua"]:1396: in function `GetRandomValidRaceData' [string "@Interface\AddOns\Blizzard_
  3. Thanks it helped. I first filled in TDB. Next sql. And I have a suspicion that I downloaded the wrong TDB. There were a lot of them and I could be wrong. Now everything is working thanks.
  4. I am getting the following error. Because of which I cannot enter the world. Also I am using the old worldserver.conf. With the new one, this is the mistake. Didn't find any executable MySQL binary at 'F:/Release 9.0.2(36839)' or in path, correct the path in the *.conf ("MySQLExecutable"). Could not update the Login database, see log for details. Video https://youtu.be/ba1jd3B836M&nbsp; TrinityCore rev. unknown 1970-01-01 00:00:00 +0000 (Archived branch) (Win64, Release, Static) (worldserver-daemon) <Ctrl-C> to stop. ______ __ /\__ _
×
×
  • Create New...