Jump to content
TrinityCore

JimmyDean

Plebs
  • Posts

    4
  • Joined

  • Last visited

JimmyDean's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. In bnetserver.conf make sure Updates.EnableDatabases = 1 than it should work.
  2. I'm having the exact same issue. I am using Debian 10 (TrinityCore rev. f6094712de2b 2021-05-08) for my server and on Windows 10 I am using WoW 9.0.5 38134 client with the 9.0.5 Custom Server Connection Launcher and it just sits on "Logging in to server game". Under bnetserver.conf and worldserver.conf do you have these settings below? In addition, when you type winver in your Windows run command what version do you have? I am using version 20H2 . bnetserver.conf LoginREST.Port = 8081 LoginREST.ExternalAddress=127.0.0.1 LoginREST.LocalAddress=127.0.0.1 LoginREST.TicketDuration=3600 worldserver.conf WorldServerPort = 8085 InstanceServerPort = 8086 BindIP = "0.0.0.0"
  3. I'm trying to build a server based on the master branch however, there is not enough space to fit the maps and core server. I've tried deleting files in the /home/trinitycore/TrinityCore/ folder but it causes errors. I need to free up about 2 GB of space. Is there something in the TrinityCore folder that I could safely delete to make more room? Thanks -Debian 10 Server
×
×
  • Create New...