Jump to content
Sign in to follow this  

Stuck at Authenticating

Recommended Posts


Sorry, solved the problem. Everything had said put the port into the RealmList. Removing the port worked for me.

Please close




I've tried clicking on the "read this before posting" link but it appears broken so sorry if this question would have been answered in there.

This is also my first time so this may be a stupid question.

I have installed AzerothCore and it seems to be working correctly. All ips address (realmlist, mysql, conf) are I am connecting from a client on the server (in the first instance).

When i enter my username/password I get stuck on the "Authenticating" screen. I have left it running for over 10 minutes.

My system is running Ubuntu (UFW is turned off) and I'm starting the client under Wine (obviously).

AzerothCore - 3.3.5a

Client - 3.3.5a Truewow

I have tried to work out what the problem is but I'm unsure where to start.



Edited by JustaQuestion

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...