Jump to content
TrinityCore
FiftyTifty

Realmist shows server, but doesn't connect

Recommended Posts

We're so damn close to getting this working.

I've loaded into the database with HeidiSQL with my remote root account, and changed auth\realmlist\address to have the value of my server's IP. Clicked "Save". Edited the Data\enUS\realmlist.wtf file in my client (on my desktop pc) to the server's IP (don't have a domain yet): set realmlist  *.*.***.***

With the *'s obviously being the numbers of my server's IP.

I can log into the account I created in the WorldServer terminal, and the realm list shows the Trinity realm. And when I click on Okay, a window pops up saying: logging into game server

That lasts for a couple seconds, before it returns back to the realm list.

 

Edit: Found the solution. You also have to edit the first row on the realmlist's data tab in HeidiSQL, not just the table itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...