Jump to content
TrinityCore

Can't Connect/Login on Fresh Server


ScarVite
 Share

Recommended Posts

First of all, this is my first experience with pserver's at all.

So, i just finished installing my pserver and bot the auth and worldserver are starting up sucessfully.
when i now try to connect to it using a pserver launcher and the edited config to SET portal "88.xxx.xx.xx".
I Have created a user and am running on main.
I've checked the realmlist table and everything is intact.
the gamebuild is the same as the gameid from my client.
my adress and localadress fields are set to my external ip.
But Whenever i try to login i just getting the Error "BLZ51914001".

My Question now is, how do i connect sucessfully.
I've tried changing BindIP to my actual external ip, i've tried checking the ports using nmap and it told me 1119, 8081, 8085, 8086  are all open.
When i am pinging port 1119 i am getting an console output in my bnetserver window telling me : "[198.1xxx.xx.xxx:35249] SSL Handshake failed stream truncated"
But Whenver i try to connect using the pserver launcher it displays nothing.

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...