Jump to content
TrinityCore

endruil

Plebs
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About endruil

  • Rank
    Member

Recent Profile Visitors

614 profile views
  1. Found git binary : E:/Daniel/Programme/Git/cmd/git.exe CMake Error at cmake/macros/EnsureVersion.cmake:95 (NORMALIZE_VERSION): NORMALIZE_VERSION Macro invoked with incorrect arguments for macro named: NORMALIZE_VERSION Call Stack (most recent call first): cmake/macros/FindGit.cmake:37 (ensure_version) CMakeLists.txt:67 (find_package) Git version too old : CMake Error at cmake/macros/FindGit.cmake:42 (message): Git was found but is OUTDATED - did you forget to install a recent version, or setting the path to it? Observe that for revision hash/date to work you need at least version 1.7 Call Stack (most recent call first): CMakeLists.txt:67 (find_package) Configuring incomplete, errors occurred! See also "E:/Daniel/Developing/TrinityCore-Cmake/CMakeFiles/CMakeOutput.log".
  2. Well i did it, still same error. I am working on a new computer so i didnt had any programms installed before but i deinstalled all and installed it again.
  3. git version 2.13.2.windows.1 " Besides the basic/default BOOST_ROOT variable did you also add a BOOST_LIBRARYDIR variable on windows? Curious. " No
  4. Hey, its been a while that i worked with a trinitycore but after playing some time on retail i wanted to start working with a TC 3.3.5 I installed visual 2015 and all programms i need for compilie i installed git like the tutorial said, and also checked if the path is in but i am getinng this cmake error: CMake Error at cmake/macros/EnsureVersion.cmake:95 (NORMALIZE_VERSION): NORMALIZE_VERSION Macro invoked with incorrect arguments for macro named: NORMALIZE_VERSION Call Stack (most recent call first): cmake/macros/FindGit.cmake:37 (ensure_version) CMakeLists.txt:67 (find_package) Git version too old : CMake Error at cmake/macros/FindGit.cmake:42 (message): Git was found but is OUTDATED - did you forget to install a recent version, or setting the path to it? Observe that for revision hash/date to work you need at least version 1.7 Call Stack (most recent call first): CMakeLists.txt:67 (find_package)
×
×
  • Create New...