Jump to content
TrinityCore

Marethyu

Plebs
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Marethyu

  • Rank
    Newbie
  1. i'm getting this : /Users/wow/TrinityCore/src/server/database/Database/DatabaseWorkerPool.cpp:32 in DatabaseWorkerPool FATAL ERROR: Used MySQL library version (5.6.21) does not match the version used to compile TrinityCore (5.4.1-beta). Segmentation fault: 11 logout i would like more details about : I can't run Trinitycore, i get Used MySQL library version (x.x.xx) does not match the version used to compile TrinityCore (x.x.xy)Copy the dlls from your build directory to where you are running core. i don't understand everythings like where in core must i copy the libs of mysql ?
  2. It work but i can't build binaries : clang: error: no such file or directory: '/usr/local/opt/zeromq/lib/libzmq.dylib' ** BUILD FAILED ** but libzmq.dylib( i add it in this directory because zeromq don't make file in opt but it still doesn't work) is in this directory, can any one help me ? [EDIT] It's not a permission problem, i've tried with sudo SOLVED, i have change that : -DZMQ_LIBRARY=/usr/local/opt/zeromq/lib/libzmq.dylib \ -DZMQ_INCLUDE_DIR=/usr/local/opt/zeromq/include \ To : -DZMQ_LIBRARY=/usr/local/Cellar/zeromq/4.1.4/lib/libzmq.dylib \ -DZMQ_INCLUDE_DIR=/usr/local/Cellar/zeromq/4.1.4/include \
×
×
  • Create New...