epic-wow

Plebs
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About epic-wow

  • Rank
    Newbie
  1. libmysqlclient_r.dylib is old and not longer used. To compile without problems, create symlinks to the libmysqlclient: sudo ln -s /usr/local/mysql/lib/libmysqlclient.a /usr/local/mysql/lib/libmysqlclient_r.a sudo ln -s /usr/local/mysql/lib/libmysqlclient.la /usr/local/mysql/lib/libmysqlclient_r.la sudo ln -s /usr/local/mysql/lib/libmysqlclient.dylib /usr/local/mysql/lib/libmysqlclient_r.dylib