Jump to content
TrinityCore

Keonys

Plebs
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Keonys

  • Rank
    Newbie
  1. @Magnuss I found the error, i have a 4g box and i think is just not working on this 4g box ! I test to put my server online on a simple box and that's working, so hamachi was the best option to stay on my 4g box and play with friends, thx for your help bro
  2. Ok so, I don't take a dns (and i don't touch the host file ^^) ; now my ip is static and my ports are forwared on the router and on the firewall ; Im going to inform my friends about the ip changement, np ; Yes, i change my ip on the database every time, like the realmlist on my wow client ; BindIP was at "0.0.0.0" all the time. Annnnnnnd that's not working ^^' http://prntscr.com/hm57h7 http://prntscr.com/hm57tn (in french, sorry) Idk why it's not workiiiiiing :'( EDIT : Im going to put some other screen if you want to see what i have : http://prntscr.com/hm5av9 http://prntscr.com/hm5b40 http://prntscr.com/hm5cgw http://prntscr.com/hm5cxp
  3. Ok so in the host file, i have to write what ? Because i use an ip address, not a dns address. Here http://prntscr.com/hlqi4d And for hamachi, we can't be connected by more than 5 people no ?
  4. Double post for an other question, sorry for that, If I take hamachi while I have less than 5 friends comming on the server, but after that, if I have more than 5 friends and I want to take a little dedicated server, I'm going to have the same problem than i have now to put my server online ? Sorry for my english and thanks for your help ^^
  5. - My public IP is not static, but i changed it when i load the server ; - Same for server PC ; EDIT*////- Yes i forward 8085 and 3724 on my router but https://www.yougetsignal.com/tools/open-ports/ say my port are closed (with the server open and the server down ...), for the firewall, im just disabled him when i load the server.////EDIT* I follow the instruction of the video, except for the dns. And i can't modify "host" in C:/Windows32/ ... I don't know why that's not working *EDIT : For the port with https://www.yougetsignal.com/tools/open-ports/, that's good now : http://prntscr.com/hlo44e / http://prntscr.com/hlo49i.
  6. Thanks for your help, but that's not working too ^^'
  7. Yes i openned the port on my router, but not on my firewall , i tried with my firewall OFF and ON but that's not working ^^'
  8. Hi guys, I started a server trinity 3.3.5 , but when i do what is write here (https://trinitycore.atlassian.net/wiki/spaces/tc/pages/2130094/Networking) my friends (and me (except in local)) can't connect to my server. Port 8085 and 3724 are open on my router, the auth.realmlist.adress is changed, obviously like the realmlist of my wow. (i try with my firewall disabled, but that's not working too) I take the ip of http://www.whatsmyip.org/. Sorry for my bad english, and thanks for your help ! Some pictures, if you want ^^' http://prntscr.com/hkim62 http://prntscr.com/hkimkd
×