Jump to content
TrinityCore

madmax765

Plebs
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About madmax765

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK wonder if someone can help me fix this or lest figure out how I can fix it. I have 3 reams one for 21355 (6.2.4) one for26972 (7.3.5) and 28153 (8.0.1) I can log into auth 7.3.5 ok and 8.0.1 ok but when I try to for 6.2.4 I get an error saying WorldSocket::HandleAuthSession: Authentication failed for account: 4 ('4#1') address: But I can change it to the old auth for just 6.2.4 I can log into it ok I have Id set right port game build I can see no difference between the auth SQL files where it would give me this error. At one time I had all 3 workings.. but 6.2.4 stopped working, some were alone the line
  2. I'm not sure if I messed up somewhere or what, or if this is a bug.. there are no NPC's at all in broken isles ? I see them in kailimdor core Commits on Oct 4, 2018 9ffa906feb158409d120bfb0f8149cb3e8395713 DB TDB_full_735.00_2018_02_19 with all the update to 2018_10_11_04_world
  3. http://TrinityCore.org Extract V4.03 2015_05. Beginning work .... error opening casc storage 'D:/wow\Data' locale enUS: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale koKR: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale frFR: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale deDE: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale zhCN: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale zhTW: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale esES: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale esMX: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale ruRU: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale ptBR: FILE_NOT_FOUND error opening casc storage 'D:/wow\Data' locale itIT: FILE_NOT_FOUND FATAL ERROR: No locales defined, unable to continue. D:\wow> I try running the extractor.bat but it can not find the file mapextractor, when there in the same folder I to am having this same trouble running windows 10 pro. I tried to open a ticket, but i guess that was wrong. I did what is says on the page for window users https://trinitycore.atlassian.net/wiki/display/tc/Windows+Server+Setup But i see others have this error too... but i dont see how it was fixed i seen one ran ./mapextractor.exe fixed it for him but not me I know its something to do with parameters i think ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Ok I got it to work after messing and messing and trying new things. And i seen no one posted any fix on what they did, So here is what worked for me. I deleted my Config.wt file.. re ran wow again once... then after that.. it worked ok for me
  4. Ok i am using cmake 3.1.0-rc2 When i run cmake i get a error about ZMQ files ? And i cant seem to find any info on this The C compiler identification is MSVC 18.0.30501.0 The CXX compiler identification is MSVC 18.0.30501.0 Check for working C compiler using: Visual Studio 12 2013 Check for working C compiler using: Visual Studio 12 2013 -- works Detecting C compiler ABI info Detecting C compiler ABI info - done Check for working CXX compiler using: Visual Studio 12 2013 Check for working CXX compiler using: Visual Studio 12 2013 -- works Detecting CXX compiler ABI info Detecting CXX compiler ABI info - done Detected 32-bit platform MSVC: Enabled large address awareness MSVC: Enabled SSE2 support MSVC: Disabled Safe Exception Handlers for debug builds MSVC: Overloaded standard names MSVC: Disabled NON-SECURE warnings MSVC: Disabled POSIX warnings MSVC: Disabled generic compiletime warnings Found OpenSSL library: optimized;C:/OpenSSL-Win32/lib/VC/ssleay32MD.lib;C:/OpenSSL-Win32/lib/VC/libeay32MD.lib;debug;C:/OpenSSL-Win32/lib/VC/ssleay32MDd.lib;C:/OpenSSL-Win32/lib/VC/libeay32MDd.lib Found OpenSSL headers: C:/OpenSSL-Win32/include Looking for include file pthread.h Looking for include file pthread.h - not found Found Threads: TRUE CMake Error at cmake/macros/FindZMQ.cmake:80 (message): Could not find ZMQ libraries/headers! Please install ZMQ with libraries and headers Call Stack (most recent call first): CMakeLists.txt:59 (find_package) Configuring incomplete, errors occurred! See also "D:/Games Cores/WoW/WoW Files 6.0.3/TrinityCore_Build/CMakeFiles/CMakeOutput.log". See also "D:/Games Cores/WoW/WoW Files 6.0.3/TrinityCore_Build/CMakeFiles/CMakeError.log".
×
×
  • Create New...