Jump to content
TrinityCore

Server runs only @localhost


YDavidY
 Share

Recommended Posts

Hello,

i have a WoW Server Core but only run on localhost (127.0.0.1), i have  install (unpack) the Core and all oher Datas on my Server (Windows Server 2016) and change the Realmlist (HeidiSQL) to my Server IP-Adress (192.168.178.XX), but my gaming PC can't find the Server ervyone have a Idea ?

What can i make to connect to my Server with my gaming PC with WoW-Client

Thanks for Help.

 

Link to comment
Share on other sites

On 11.12.2016 at 1:23 AM, YDavidY said:

Hello,

i have a WoW Server Core but only run on localhost (127.0.0.1), i have  install (unpack) the Core and all oher Datas on my Server (Windows Server 2016) and change the Realmlist (HeidiSQL) to my Server IP-Adress (192.168.178.XX), but my gaming PC can't find the Server ervyone have a Idea ?

What can i make to connect to my Server with my gaming PC with WoW-Client

Thanks for Help.

 

try change worldconf -> server bind ip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...