Jump to content

[SOLVED][SOLVED] [3.3.5] World Server Crash - Initialize query data...


Recommended Posts

Virtual Machine was out of Memory. Adding more RAM to this machine fixed this issue.

Sorry for the bother, please close.

Hey All,

Hoping someone can help me here.

OS: Ubuntu 17.10
TC: 3.3.5
DB Version: TDB 335.64

The Authentication server seems to boot up fine and connect to MySQL but the World server dies whilst booting every time. Here's the end of my worldserver output. Let me know if you need/want anything else.

	Validating spell scripts...

	>> Validated 2654 scripts in 9 ms

	Loading SmartAI scripts...

	>> Loaded SmartAIMgr Helpers in 7 ms

	>> Loaded 11596 SmartAI scripts in 393 ms

	Loading Calendar data...

	>> Loaded 0 calendar events in 475 ms

	>> Loaded 0 calendar invites in 88 ms

	Loading Petitions...

	>> Loaded 0 petitions.

	Loading Signatures...

	>> Loaded 0 Petition signs!

	Loading Item loot...

	>> Loaded 0 stored item loots

	>> Loaded 0 stored item money

	Initialize query data...




Looks as though this persons having the same issue but on Windows.


Edited by theone85ca
Updated with more information.
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...