Jump to content

Update errors

Recommended Posts

I'm receiving the error as follows


>> Applying update "2018_09_03_00_world.sql" 'A531B51'...
mysql: [Warning] Using a password on the command line interface can be insecure.

ERROR 1265 (01000) at line 4799: Data truncated for column 'PhaseId' at row 182

I have pulled, recompiled and used the most current files. It's a new install, and I've dropped all the DBs, allowing the clients to create them, and done this numerous times, always to receive this same error. Any suggestions?

Share this post

Link to post
Share on other sites

And I corrected my own error. Strict mode was enabled, however, I believed it to be off. After double checking after banging my head for hours and looking up multiple solutions to no avail, turning off strict mode worked!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...