Jump to content
TrinityCore

MySQL 5.6 support fully dropped


Recommended Posts

Since April 2020 we updated checks to drop support of MySQL 5.6, but i failed to change 2 checks, now those 2 checks are fixed, and MySQL 5.7 or higher is mandatory.

Also, MySQL 5.6 is EOL, so if you still want to use it i don't recommend to use it.

Remind also, MySQL 5.7 is already near 6 years old and 8.0 over 3 years, so they are mature enough to use them on production.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...