Jump to content
TrinityCore
MrSmite

Two "forums" tabs, no "bugs" tab

Recommended Posts

yeah for some reason the hook for extra links just isnt getting set properly, tried fixing i last night but then had to leave to go pick up gf. going to redo the menus in a bit from scratch.

Share this post


Link to post
Share on other sites

one of the templates never reverted after the upgrade, so the hooks couldnt apply. should be fixed now. if its all working please mark this repy as solver :) thanx.

Share this post


Link to post
Share on other sites

The tab issue was fixed but there's an issue with quoting... it copies the quoted text but doesn't indicate that you're quoting which can be a bit misleading and cause unintended edits to the quoted text.

 

All it does is put the quoted text in your reply and indent it but there's no visual to distinguish it from your own text.

Share this post


Link to post
Share on other sites

The tab issue was fixed but there's an issue with quoting... it copies the quoted text but doesn't indicate that you're quoting which can be a bit misleading and cause unintended edits to the quoted text.

 

All it does is put the quoted text in your reply and indent it but there's no visual to distinguish it from your own text.

yeah minor issue for now, I switched to the new beta for IPB hoping to resolve the tab issue, and it has a coupla small bugs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...