Jump to content
TrinityCore

Moerzl

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Moerzl

  • Rank
    Member

Recent Profile Visitors

546 profile views
  1. It is not enough only change mysql to x64 bit. You must download all in x86 or x64. I take some pictures from the installation. Install the following software for x64: Requirements- TrinityCore In "mysql-installer-community-5.6.28.0" choose this: see pictures In cmake choose this for x64: see picture In VS 2013 move to "BUILD" -> "Configuration Manager" -> change "Debug" to "Release" and choose "x64" right. Close the window and right-click on "ALL_BUILD" -> choose "Clean" -> right-click again and chose "Build". That's all
  2. Can you compile the 3.3.5 branch or is it the same error? Edit: mysql installed automatically the x64 version, when you selected "typical install" on a x64 machine.
  3. Which version of mysql have you installed, 32 or 64? It must all over be the same. Either all 32- or 64 Bit. Sorry for my bad english :/
×
×
  • Create New...