Jump to content
TrinityCore

Search the Community

Showing results for tags '2 realms different versions'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I made 2 realms, one for 2.4.3, one for 3.3.5 but for some reason when I try to connect to the 3.3.5 realm I'm getting this error in the cosole: WorldSocket::HandleAuthSession: Client *my home pc's ip is here* requested connecting with realm id 22 but this realm has id 2 set in config. I also get this in-game: The game server you have chosen is currently down. Use the Change Realm button to choose another Realm. The Auth.exe that I use is by OregonCore 2.4.3 for both, but Oregon is 50-60% TrinityCore. When I use the auth.exe by TrinityCore the same problem occurs in the 2
×
×
  • Create New...