Jump to content
TrinityCore

Search the Community

Showing results for tags 'local server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello TrinityCore Community, I am actually trying to setup a server using the master branch by building it from Core. I am developer and experienced with setting up servers and other software. Now I'm looking into setting up a wow Server to get some experience with it. I followed the Guide in the Wiki to set up the master branch on Windows (normally I'm working on Linux but using my Gaming PC for this right now). I got it running so far that the bnetserver is starting up fine as well as the worldserver. As soon as I try to connect from game to bnetserver I get this message "You have been disconnected. (BLZ51901023)". Here the important part of my bnetserver.conf Thats the bnet.log That's the content of my auth.realmlist table If i use PuTTY to connect to IP 127.0.0.1 on Port 8085 tahts what i get So I think there shouldn't be a Server side Problem. Most likely there is a Problem With my Client. Client-side I Changed the WTF/Config.wtf
×