Jump to content
TrinityCore

Search the Community

Showing results for tags 'login'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'd been running the x64 version of the 6.2.3 client and previous Trinity server compilation successfully for the past month or 2. But, after March 24th I was unable to log in to my 64-bit client (although I in no way used or attempted their launcher - all client runs were executed via the "wow-64_patched.exe" file). I suspect that somehow Blz somehow could see that there was a patch difference in my client version vs their latest patch. So after numerous unsuccessful attempts at logging in to client, I updated the client patchwise from client source, waited for Trinity Server update, and built, recompiled 64-bit version (successfully), as of a few days ago. I ran server, installed "bnetaccount create [email protected] test", modified the client's config.wtf file, then pasted the new patcher file into the client folder, and dragged wow-64.exe over the patcher, then ran the "wow-64_patched.exe" executable - which resulted in bringing up the latest 6.2.4 21355 client. But, I have not been able to successfully log in to the client with the new configuration. The client response continues to be: "Unable to connect. Please try again later. If this problem, please contact technical support at: .... .... index.xml?gameld=11&rootCategoryld=2316] (BLZ51901002)" I've uninstalled the client and BNet accounts, reinstalled same and gone through pretty much the same process again with exactly the same result. I'm really at a standstill at this point - please help!
×