Jump to content
TrinityCore

[INVALID]worldserver.exe is silently crashing a few seconds after I run it


Recommended Posts

I am using the "AC Web Ultimate Repack", which claims to be a "fresh Trinity Core compile".  I'm running Windows 10.

I have the auth server running, the databases populated and the client talking to the auth server (I think).

Here is a tree of my Core directory. Hopefully everything looks in order.

Unfortunately, every time I try to run "worldserver.exe", it crashes silently after a few seconds, leaving no errors, warning or information in the Server.log file.

The crash is registering in Event Viewer. Apparently the crash has something to do with LIBEAY32.dll.  Apparently, exception code 0xc0000005 is an Access Violation, so I tried running worldserver.exe as an administrator, but it still crashed (still with an Access Violation).

I'm at a loss.  My next step is to try an alternative repack and see if the problem persists.

Thanks for reading.

Link to post
Share on other sites

--- Canned message start --- Trinity does not support repacks. Please learn to compile and configure the source yourself, you will learn more and may even find that the error doesnt exist in vanilla TC. Please refer to the author of the repack for your questions if you continue to use said repack. --- Canned message end ---

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...