Jump to content
TrinityCore

Lucian_by

Members
  • Content Count

    28
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Lucian_by

  1. Can уou upload wow or wow-64 and Battle.net.dll or Battle.net-64.dll to any filehosting? I get a patch error and the client does not connect to the server https://imgur.com/a/k3zjQKa
  2. The only supported & developed version is TCPP. But I can't patch the original wow & wow64 exe & dll files by TCPP patcher. It's too bad that this fork uses the bnetserver authentication system and not the old way (authserver). so sad,
  3. Also try The Cataclysm Preservation Project or (C)mangos
  4. Internal and external IP in realm table (auth db) all ports, needed for bnetserver (in firewall or redirecting on router) realmlist.wtf in client & config files for bnetserv + wrldserv
  5. /bin /data <-- here (need to edit path in *.conf files which in /etc) or another variant
  6. If client and srv on the same machine then 127.0.0.1 127.0.0.1 if client and srv on other/different computers then (addr in the same network as the server) 127.0.0.1 as example -- 192.168.1.5 127.0.0.1 in database table 'realm' & config files *.conf also port forwarding ( srv in VirtualMashines or subnetworks, network boundaries)
  7. Are extractors for master BFA branch working?
  8. remove or comment off directive bind_address in /etc/my.cnf file & restart mysql service (status "running" in win services) Or change it to external white IP if you maintain lan srv or try bind-address = 0.0.0.0 (if MariaDB) updates are applied by worldserver.
  9. try to set cmake prefixes manually, as me: cmake ../ \ -DCMAKE_INSTALL_PREFIX="$SRVPATH/$EMU_VER" \ -DCONF_DIR="$SRVPATH/$EMU_VER/etc" \ -DLIBSDIR="$SRVPATH/$EMU_VER/libs" \ -DMYSQL_EXECUTABLE="/usr/bin/mysql" \ -DMYSQL_INCLUDE_DIR="/usr/include/mariadb" \ -DMYSQL_LIBRARY="/usr/lib/x86_64-linux-gnu/libmariadbclient.so" \ -DSCRIPTS=static \ -DTOOLS=1 \ -DWITH_WARNINGS=0 \ &> $LOG_FILE \ && make -j $CPU &>> $LOG_FILE It also seems that you have lost ZLIB1g-DEV
  10. thanx to all. but I decided to use my old mngs-tc hybrid fork. i can't run bfa on debain - that so sad. latest success compile was at 1 jan 2018
  11. Thnx! In wiki reqirements OpenSSL ≥ 1.0.x so I can’t understand how this works for you with version 1.1.1d
  12. fresh debian 10 + requirements from wiki = 25% build target bnetserver Error 2 on BFA What's wrong?
  13. i tried to install bfa on debian, but can't. Debian VM on vbox config -- https://pastebin.com/nRXiKChf use clang for making bin install script -- https://pastebin.com/YGuGRGDn compile log of install script -- https://pastebin.com/muqPs48q what wrong? Help me if You can. wotlk and cata compiling normally,
  14. Branch!STRING:0|Active!DEC:1|Build Key!HEX:16|CDN Key!HEX:16|Install Key!HEX:16|IM Size!DEC:4|CDN Path!STRING:0|CDN Hosts!STRING:0|CDN Servers!STRING:0|Tags!STRING:0|Armadillo!STRING:0|Last Activated!STRING:0|Version!STRING:0|BGDL Key!HEX:16|Build Complete!DEC:1 eu|1|3b0517b51edbe0b96f6ac5ea7eaaed38|64e6e44eb15ad72b16d58546a6bf38e5|3efa9ac54fa0cf65dd2dccadfa8bc443||tpr/wow|blzddist1-a.akamaihd.net level3.blizzard.com edgecast.blizzard.com|http://blzddist1-a.akamaihd.net http://level3.blizzard.com https://blzddist1-a.akamaihd.net/?fallback%3d1 http://edgecast.blizzard.com|Windows x86_32 x86_6
×
×
  • Create New...