Jump to content
TrinityCore

Aokromes

Moderators
  • Posts

    4485
  • Joined

  • Last visited

  • Days Won

    222

Aokromes last won the day on July 14

Aokromes had the most liked content!

About Aokromes

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Aokromes's Achievements

Explorer

Explorer (4/14)

  • Conversation Starter Rare
  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Posting Machine Rare

Recent Badges

673

Reputation

  1. ofc you cannot use windows to extract with linux files
  2. in case someone wonders what means "over cataclysm" only wow 4.3.4 spawns are completed. there are few spawns on mop and higher expansions but not completed at all.
  3. be sure you use at least openssl 1.1 if it still fails get 3.0
  4. trinitycore never had 5.4.8, the rest of versions aren't supported nor updated. the cataclysm preservation proyect maintains 4.3.4 branch but ain't supported by this forum.
  5. --- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  6. it's closed because it's bugged.
  7. you need to re-extract mmaps with the latest extractors.
  8. --- Canned message start --- Trinity does not support repacks. Please learn to compile and configure the source yourself, you will learn more and may even find that the error doesnt exist in vanilla TC. Please refer to the author of the repack for your questions if you continue to use said repack. --- Canned message end ---
  9. no you cannot use patches on repacks.
  10. you don't need to re-extract files every time you update the server. only when files are changed, idk what windows version you are using, but extractor are made to be multithread on the modern versions of trinitycore. also, we cannot share files with (C) because obvious reasons.
  11. --- Canned message start --- Trinity does not support repacks. Please learn to compile and configure the source yourself, you will learn more and may even find that the error doesnt exist in vanilla TC. Please refer to the author of the repack for your questions if you continue to use said repack. --- Canned message end ---
  12. 100% and i use that percentage rarely. If you edit src/server/scripts/EasternKingdoms/zone_undercity.cpp only that file will be recompiled. if you edit src/server/game/Entities/Unit/Unit.cpp everything will be recompiled. unless you do full rebuild, then everything will be recompiled. also 3 hours recompile? what processor you have?
×
×
  • Create New...