Jump to content
TrinityCore

CAS system error


raidriar
 Share

Recommended Posts

So I have gotten everything working for my trinitycore server until now. My problem is that when I open wow_Patched it won't start. I have tried opening wow-64_Patched but the realm is incompatible. When I try to start wow_ Patched it gives me the error

The CAS system was unable to initialize: ClientHandler: initialization error: failed fetching the CDN configuration file

tact::ClientHandler::Create failed: E_NOT_AVAILABLE

[20160922T17:33:09] {199c}INF:Got bade content response : id=5, path= /tpr/wow/config/e0/27/e02762b486f1611bded7ad275c6e7457 length = 175  [20160922T17:33:09] {199c} WRN: [HzCj:5] Req hndl error (COMP

So then I looked up the issue and couldn't find anything so then I tried patching it again but instead of working it says this

Creating patched binary...

Determined build number: 22624

Win32 client...

patching Portal

Found offset 10990640

patching redirect RSA Modulus

Found offset 10505944

patching BNet certificate file location

Found offset 10955784 

patching BNet certificate file to load from local path instead of CASC

EX: unable to find pattern

An error occurred. Press ENTER to continue

 

Anyone know how to fix this? 

 

Edited by raidriar
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Frik24
      Hello TrinityCore members,

      I wanted to mess around with 6.2.4a build 21742,
      I've downloaded/compiled the trinitycore TrinityCore-6.2.4-21742 from github

      I've got connection_patcher.exe among other files in my release build

      I've got client with same patch TrinityCore-6.2.4-21742

      I patched the client(all successful) with patcher i've got from compiling source.

      When i run WoW_Patched.exe i get error message https://imgur.com/a/ZZQI3J9
       
      can anyone help me i'd appreciate it a lot!
    • By Herdex
      I just finished setting up a 3.3.5 server it runs and I can make an account but I cannot join it, I don't know if the problem is on my client or if the server isn't setup right

      The server is not on the same network as the computer I'm trying to join with so I can't use lan or anything, I have also never had a private server but have played on a few
      Server is on linux
    • By alexis123
      I have a 255 level repack, the repack starts well when I create a character, it is not created and I throw an error like the image I see in database characters I see the character that is created, the default race is 0, obviously, it never has to be 0 in race there but that happens to me

      and in worldserver I get a db error, I don't know why I have never modified anything or am adding race custon, how can I solve this error, friends, can you please help me?
       

       
       
    • By alexis123
      I am using rev 61 trinitycore I compiled it I assembled the repack everything fine I started the server now I have errors
      Error 1
      Unknown item (entry=2711) in creature_equip_template.itemEntry1 for entry = 6 and id=1, forced to 0.
       
      I change the ID to 0, there it tells me because it is in 1 and now I get this error that I do not understand what to do
       
      Error 1 
      Creature equipment template with id 0 found for creature 6, skipped.
       
      How can I solve this error friends?
    • By Tyrael
      Hello everyone, I have installed several clients of the master branch 8.3.7 (35435) and I have not obtained results when connecting to the local server that I have.
      I have thought about starting to use 8.3.7 in order to learn new things outside of 3.3.5a but this has blocked me.
      If you'd be so kind as to point me to a client or if Trinity has one.
      First of all, Thanks.
×
×
  • Create New...