Jump to content
TrinityCore

[SOLVED]I can shoot through walls even with LoS enabled


Recommended Posts

I have a problem, got everything set up.

extracted my maps, dbc, vmaps, mmaps and in my config i have pointed them to the directory where the core can find them..

Now in the config i have Vmaps and Mmap and you name it all enabled.

When i for example make a human mage, in the starting zone ( northshire ) i can select a wolf and cast through the trees....

The wolf goes around the tree, so that works ( mmap )

I went to another location and the same thing happens, unfortunatly the npc that i attacked also casted spells through objects.

What did i do wrong?

 

i used my linux extractor..

Edited by Rebelhearts
Link to post
Share on other sites

--- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Neuer Corler
      Hi,
      my last build was from Dec. 2015
      so yesterday i have compiled a new build. extracted new maps+dbc+mmaps+vmaps and finally updated the databases after the  mysql import of characters and auth. The extracted map Folders were copied into the Folder with the binaries (authserver and worldserver)
      Now i've issues with blast wave (and similar). Using it indoors in most cases won't work. Enemies aren't hit but they should because they are in range.
      I suppose it has something to do with LOS/VMAPS/ etc. Any Ideas ? Thanks for Help.
       
      -Settings:   (worldserver.conf)-
      mmap.enablePathFinding = 1
      vmap.enableLOS    = 1
      vmap.enableHeight = 1
      vmap.enableIndoorCheck = 1
      DetectPosCollision = 1
      CheckGameObjectLoS = 1
      TargetPosRecalculateRange = 1.5
       
×
×
  • Create New...