Jump to content
TrinityCore
Sign in to follow this  
Sirius

[SOLVED][7.x]Can't Select Any Race

Recommended Posts

As the title states, and before anyone asks, yes I'm using the default config because I thought it could be any of the things I did so I compiled a fresh one today and copied all the default everything's over.

Could there be something inside the database that could break this? Tried to select any other race and didn't work.

Using 26365 compiled about an hour ago as of this post.

 

Ok so I dropped the database data entirely figuring maybe I screwed up something but now my server log says:  (Despite the fact TDB is in the root folder and it's turned on in the config.)

 
>> File "ÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝ" is missing, download it from "https://github.com/TrinityCore/TrinityCore/releases" uncompress it and place the file "ÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝÝ" in the directory "".
Could not populate the World database, see log for details.

Share this post


Link to post
Share on other sites

Update: Not sure why or how but DB was screwed up and was silently failing data was missing in a table, feel free to toss this topic.

Share this post


Link to post
Share on other sites

--- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×