Jump to content
TrinityCore

Shauren

Developers
  • Content Count

    404
  • Joined

  • Last visited

  • Days Won

    68

Everything posted by Shauren

  1. Repacks are not supported. Currently supported version is 8.2.0.31478 and you need to download new version of arctium launcher
  2. You should either use SOAP from your website to connect to running worldserver and send .accont set password comand (preferred) or just clear s and v fields from auth.account (this method might go away in undetermined future)
  3. This isnt a supported scenario, bnetserver has three separate build ranges that are incompatible with each other due to changes in client 6.0 to 6.2.3 6.2.4 to 7.2.5 7.3 to now
  4. You can be waiting for a long time since 7.3.5 is after all unsupported version
  5. There is nothing wrong with extractors, they were left in working state Your game install must be broken (for example, missing .build.info file?)
  6. Here, have mine https://paste2.org/PMN1IWYK
  7. port 1119 is not the only one you need open, there is also 8081
  8. Using hotfix database - you want to insert data to item, item_sparse, item_modified_appearance tables
  9. It cannot be configured in options GUI, you need to set it with /console These are the cvars used (all enabled by default): synchronizeMacros, synchronizeBindings, synchronizeConfig, synchronizeSettings
  10. Macros are stored in one of account_data tables if their owner configured the client to save config on server (beware, its not a macro storage only, it also has other settings and isnt exactly a text field, its binary) And for second question: that is completely false, you must change it in source
  11. did someone really replace js with lua as output for TS?
  12. send gm commands to /g (works even without a guild because commands are handled before any other chat function)
  13. You could iterate spells linked to profession skills in SkillLineAbility.dbc (and check the created item id) but that will also include craftable materials (example: https://www.wowhead.com/spell=32454/knothide-leather) as well as items that are not supposed to be obtained (they are placeholders to display in profession UI, discovery spells use that)
  14. You dont need game_tele for that, you can use .go xyz command instead and use coords
  15. I am pretty sure blizz only uses one phaseid OR one phaseGroup
  16. terrain_worldmap is mapid and phaseid
  17. You should also run sudo update-alternatives --config g++ And check if you dont have CC/CXX environment variables defined pointing to 4.8
  18. I don't have any knowledge about building on mac, just repeating that mysql 8 is not supported on any platform (not related to mac specifically)
  19. That looks like you are using mysql 8 which is not supported
  20. I have never figured out how to calculate the ShaHashPublicKeyInfo field in certificate bundle file so the answer is "it cant be done"
×
×
  • Create New...