Jump to content
TrinityCore
Perillio

8.0.1 master branch - How to connect ?

Recommended Posts

I compiled the master branch on my linux server at home (home network). Server seems to run fine, ports are open and configured.

Now i want to connect with the client, but there is no connection patcher or a working launcher for it. How can i connect ? 

Already tried setting portal in config.wtf, tried something called "arcium launcher" but i only get "You have been disconnected". The logs are complete empty exept for CPU, Sound and such.

 

Share this post


Link to post
Share on other sites

For the Arctium launcher you need to specify the argument --sandbox WoW.exe with the 8.0.1 versions and that should fix the disconnect issues. I usually just make a .bat file to do that for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...